Slow start-up ????

Graham Langley founded Amek in 1973 with Nick Franks. Since then, AMEK and TAC recording consoles have been the choice of demanding audio professionals for over 25 years.

Moderator: Matt Syson

Re: Slow start-up ????

Postby MIXING.TODAY » Tue Feb 20, 2018 6:09 pm

Hi,

I’m getting same message VD Hardware Error "Did Not Log On ID:255"
on Amek Hendrix and I can not run Supertrue after this error.

Could you give me any advice how did you solve it?

Thanks a lot!
User avatar
MIXING.TODAY
Analog Enthusiast
 
Posts: 6
Joined: Fri Dec 22, 2017 10:40 am
Location: Prague, Czech Republic

Re: Slow start-up ????

Postby Sirbastian » Fri Feb 23, 2018 2:13 pm

When I got this message (Big44) the 5V line was low.
this has to be no less than 5V and not more than 5.2V on every card! So check this at the Vd cards.
If the 5V is low you need to re-adjust your power supply.
This worked for me and all the error messages are gons
Good luck!
Sirbastian
Analog Enthusiast
 
Posts: 17
Joined: Tue Oct 12, 2010 5:18 pm

Re: Slow start-up ????

Postby MIXING.TODAY » Fri Feb 23, 2018 8:00 pm

Thank you!
Voltage on VD was high enough. Finally I solved this with corect settings for LPT port in BIOS, as written in SuperTrue pdf installation manual.
So SuperTrue is already working corectly!:)
User avatar
MIXING.TODAY
Analog Enthusiast
 
Posts: 6
Joined: Fri Dec 22, 2017 10:40 am
Location: Prague, Czech Republic

Previous

Return to AMEK & TAC Recording Consoles

Who is online

Users browsing this forum: No registered users and 10 guests

cron
 
Mr Patchbay sells patchbays, tt/bantam cables and more