D&R Orion Aux Issue

Everything else! Allen & Heath, Altec, Altec Lansing, API, Auditronics, Audix, Binson, CAD, Custom, D&R, DataMix, DDA, Decca, Dynamix, Electrodyne, EMI, Euphonix, Fairchild, Focusrite, GML, Harrison, Helios, Hill, Langevin, MCI, Midas, Neotek, Neumann, Otari, Quad 8, Ramsa, RCA, Sony, Soundtracs, Soundworkshop, Studiomaster, Tascam, TEAC, Vintec, Westec, Wheatstone/Audio Arts, Yamaha, you name it, we'll try to help you out!

Moderator: gabby garcia

D&R Orion Aux Issue

Postby Anthracite » Wed May 06, 2009 5:42 pm

I am troubleshooting a problem with the aux sends on my board. The outputs from the 8 auxes all exhibit a bad buzz. When I solo each aux though and listen to them from the control room outs no problems. It is only when I physically plug them in do i hear the problem. I used several devices to check and make sure it wasn't an issue with the other devices connected all exhibited the same problem. Trouble shooting included, forcing ground from the TRS connection, the ribbon connector between the Aux master PCB and the Outputs PCB and grounding the Main connector. Curious thing is both the Studio Output and Phones Output are clean. Any thoughts would be appreciated.

Bryan
Bryan Gibbs
Anthracite Recording
SF, California
Anthracite
Analog Owner
 
Posts: 4
Joined: Tue Dec 09, 2008 10:06 am
Location: San Francisco, Ca

Return to Everything Else

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron
 
Mr Patchbay sells patchbays, tt/bantam cables and more